Degradation of Response Time and Success
Incident Report for Stax Bill
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 13:14 EDT
Monitoring
Beginning on or about 2:00 AM, a significant degradation in the response time and success rate of API calls to Stax Bills occurred. The underlying cause for this problem also had a moderate effect on the responsiveness of the Stax Bill User Interface. This issue was resolved on or about 10:00 AM of the same day. The underlying cause was identified and has now been fixed.
Posted Sep 18, 2022 - 10:00 EDT
This incident affected: API and Admin Interface.