API Performance
Incident Report for Stax Bill
Resolved
The root cause of the API issues has been isolated and removed. At this time, all API and related functions appear normal.
Posted Jun 12, 2024 - 19:20 EDT
Update
At this time the Stax Bill team is still actively working on this issue. The full team is involved, along with some network specialists from our parent company.
Posted Jun 12, 2024 - 17:11 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 14:50 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 13:20 EDT
Update
The API outage may also cause the Payment Method form to fail to load completely. This an happen in the Stax Bill UI and on all Portals.
Posted Jun 12, 2024 - 12:40 EDT
Update
At this time, there are reports of failures of certain functions in the Salesforce / Stax Bill integration, which are likely related to the original API issue. Send to Fusebill function and opening of Stax Bill iFrames from Salesforce are affected. Certain Hubspot functions may also be affected.
Posted Jun 12, 2024 - 11:46 EDT
Investigating
The Stax Bill API is currently experiencing a degradation in performance. Stax Bill's interface, Self Serve Portals, Offerings pages, and so forth are not directly affected.
Posted Jun 12, 2024 - 09:11 EDT
This incident affected: API, Self Service Portal and Third Party Integrations (Salesforce).