Webhook degrading performance
Incident Report for Stax Bill
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 10:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2022 - 18:06 EDT
Identified
We were unable to process some webhooks or were backed up in delivering them, today August 15th, 2022. We have identified the issue and are the backlog is clearing now. We expect a return to full functionality shortly.
Posted Aug 15, 2022 - 17:31 EDT
This incident affected: Webhook.