API Response Time reduced
Incident Report for Stax Bill
Resolved
At this time the API channel has been up, stable, and working with comparable results to our normal, since approximately 7:30 PM EST.
Posted Jan 20, 2024 - 20:32 EST
Update
UPDATE: API operations have just been paused, while the team looks for solutions to the processing slowdown.
Posted Jan 20, 2024 - 10:42 EST
Investigating
At this time, Stax Bill API processing times are lower than average. Processing stopped altogether for about 13 minutes, around 10:00 AM Eastern time. At this time, API requests are processing and the Stax Bill team is working towards a solution.
Posted Jan 20, 2024 - 10:37 EST
This incident affected: API.