[Production] Increase of HTTP 500 Errors
Incident Report for Stax Bill
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 13:40 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2022 - 12:13 EDT
Monitoring
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2022 - 12:13 EDT
Investigating
Fusebill is currently investigating an increased level of HTTP 500 errors.
Posted Jun 03, 2022 - 12:07 EDT
This incident affected: API and Admin Interface.